Forum

  • Page:
  • 1
  • 2

TOPIC: The Forum Nav is broken

The Forum Nav is broken 9 years 11 months ago #372324

Ever since you guys changed the home page the buttons on the top of the forum are busted. Go ahead click "forum" up there.
[gamercard]J0HN McCLANE[/gamercard]PSN ID: J0HN-666-McCLANE
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372430

  • Lord Moon
  • Lord Moon's Avatar
  • Offline
  • Stage A - 1
  • Posts: 7340
  • Karma: 1371
Yeah I've been meaning to mention that.
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372435

Edit: Wrong thread to put this in.
[gamercard]Detective Rocko[/gamercard]
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372476

man this site has really gone to shit lately.
[gamercard]J0HN McCLANE[/gamercard]PSN ID: J0HN-666-McCLANE
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372507

  • broxy bear
  • broxy bear's Avatar
  • Offline
  • Stage B - 3
  • Posts: 921
  • Karma: 10
i get error message maybe 3/5 times when trying to access any part of the site
200,000 gained @ 16:34 15th July 2010 achievement which took me over this milestone was THE BEST DEFENCE... Prison Break: The Conspiracy300,000 gained @ 17:22 13th May 2012 achievement which took me over this milestone was Freedom : homefront
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372510

  • Token White Guy
  • Token White Guy's Avatar
  • Offline
  • Stage A - 1
  • Posts: 7711
  • Thank you received: 1
  • Karma: 9
It should be "forums.allgames.com". Bobby B. or Scot will get around to fixing it.
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372520

Oh Man Jeez This Site Is So Shitty Now, They Forgot To Update A Text Link In The Header!!!
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372522

Violence in HD;372520 wrote:
Oh Man Jeez This Site Is So Shitty Now, They Forgot To Update A Text Link In The Header!!!
that, and the community seems to be active with only about 9 regular posters anymore.Hate to say it but this whole community seemed to take a huge hit when AGI ended.Kinda sad really.
[gamercard]J0HN McCLANE[/gamercard]PSN ID: J0HN-666-McCLANE
The administrator has disabled public write access.

The Forum Nav is broken 9 years 11 months ago #372973

  • Lord Moon
  • Lord Moon's Avatar
  • Offline
  • Stage A - 1
  • Posts: 7340
  • Karma: 1371
I bet an overhaul of the forums is gonna happen soon. The color scheme of the new main page does not match the forums anymore, links are all screwed up.....
The administrator has disabled public write access.

The Forum Nav is broken 9 years 10 months ago #374481

Token White Guy;372510 wrote:
It should be "forums.allgames.com". Bobby B. or Scot will get around to fixing it.
Its been almost a month and no fix. AGI goes live July 6th (For one show)."What has happened here?"
[gamercard]J0HN McCLANE[/gamercard]PSN ID: J0HN-666-McCLANE
The administrator has disabled public write access.
  • Page:
  • 1
  • 2