Forum

TOPIC: Service Pack 2 released

Service Pack 2 released 15 years 7 months ago #14056

  • DeadMan
  • DeadMan's Avatar
  • Offline
  • Stage A - 1
  • Posts: 2263
  • Karma: 816
You can now get Service Pack 2 through Automatic Update, not the IT version that was released a little while ago, although it is pretty much the same thing.But damnit, I hit download and it started then it disapeared :( Now I am stuck with downloading the IT pro version.
[Gamercard]Deadmanerz[/Gamercard] Origin and Battlelog: ColCake
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14061

  • Blackwolf
  • Blackwolf's Avatar
  • Offline
  • Stage A - 1
  • Posts: 5916
  • Karma: 2573
Our sysadmin here at work forced a rollout. I've already turned off that stupid internal firewall since it was messing up with my X Server programs. (I do most of my work on UNIX boxes with the X-Windows screens displayed on my PC.)
"Blackwolf tends to offend the same people all the time, he\'s got such a pattern it\'s almost funny. The whole spammer/think I\'m smart/argueing for arguement\'s sake clan tends to always end up at odds with Blackwolf." -BamBam
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14067

  • DeadMan
  • DeadMan's Avatar
  • Offline
  • Stage A - 1
  • Posts: 2263
  • Karma: 816
HehI had to download the one for NT Pros, it seems to be working fine though. I disabled that stupid firewall so everything seems to be connection fine. I have autoupdate on on my laptop also and it isn't picking up that Serivce Pack 2 is availble on it. Microsoft has screwed up once again.
[Gamercard]Deadmanerz[/Gamercard] Origin and Battlelog: ColCake
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14071

  • Tulare
  • Tulare's Avatar
  • Offline
  • Stage A - 1
  • Posts: 1668
  • Karma: 1018
Not sure what happened with mine. I did hit dl, but at just 75mbs(at least that's what I thought it was) should have been about 3-5 minutes. Hasn't told me it's done yet, so who knows?
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14073

BamBam wrote:
Not sure what happened with mine. I did hit dl, but at just 75mbs(at least that's what I thought it was) should have been about 3-5 minutes. Hasn't told me it's done yet, so who knows?
I was jsut gonna post the same thing happended to me. I tried running update manually, but it didn't show up there. It said something that SP2 is only available with automatic updates. I turened off my firewall hoping that was the problem and I restarted, but it's not doing anything.
"It's like they deep fried delicious goodness and squared it... into a triangle." (BloodShotRobot, PAX08 )
"[Optimus] Prime is like Jack Bauer without all the issues" (Redmond, AGI Episode 211)
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14075

go figure their pack is messed up. its spose to fix things and that crap but we cant even install it.
XBL - Sgt Outlaw54Steam, PS2, and PC - Outlaw54MxO - Outlaw54 - VectorGunz Online - Outlaw54WoW - Splnter - MedivhTeam e5 Gamers\' Guild
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14099

  • Tulare
  • Tulare's Avatar
  • Offline
  • Stage A - 1
  • Posts: 1668
  • Karma: 1018
Digital*Firefly wrote:
I was jsut gonna post the same thing happended to me. I tried running update manually, but it didn't show up there. It said something that SP2 is only available with automatic updates. I turened off my firewall hoping that was the problem and I restarted, but it's not doing anything.
LOL. Same here, nothing. Maybe tomorrow?
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14232

  • DeadMan
  • DeadMan's Avatar
  • Offline
  • Stage A - 1
  • Posts: 2263
  • Karma: 816
Erm, I actually may have found a problem, unless it is pure coincidence. My CPU usage is very high even during idol after I installed SP2. :| No virus, no spyware, I don't know what else it could be. I am going to uninstill it and wait for the regular one to be downloadable.EDIT: It was SP2, now that I uninstalled it my cpu usage is back down to low. Damn Microsoft!
[Gamercard]Deadmanerz[/Gamercard] Origin and Battlelog: ColCake
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14363

im still waiting.
XBL - Sgt Outlaw54Steam, PS2, and PC - Outlaw54MxO - Outlaw54 - VectorGunz Online - Outlaw54WoW - Splnter - MedivhTeam e5 Gamers\' Guild
The administrator has disabled public write access.

Service Pack 2 released 15 years 7 months ago #14554

  • Duality
  • Duality's Avatar
  • Offline
  • Stage B - 1
  • Posts: 1276
  • Karma: 1014
Well I finally got around to installing SP2 final.I slipstreamed it onto a CD and just did a fresh XP install. Works like a fucking dream, and I've actually been getting considerably higher bandwidth. I suppose its possible my ISP just upgraded bandwidth while I was reinstalling, but I highly doubt it.
The administrator has disabled public write access.