Forum

TOPIC: Can't connect to any online Steam games at hotel

Can't connect to any online Steam games at hotel 10 years 3 months ago #382158

  • Ezekiel
  • Ezekiel's Avatar
  • Offline
  • Stage A - 1
  • Posts: 6849
  • Karma: 888
I work at a hotel, have brought my PC (overnights rock the casbah, yea?) and ALL I want to do, is play L4D versus until the sun comes up, but I can't connect to anything! The internet is at full blast, I'm sitting directly next to the router, 100% connection.I can actually play Guild Wars just fine, but anything I've purchased through Steam won't connect. At most, it'll show me server info, who's in it, etc, and then times out my connection.Google has been of no help to me, anyone else with a solution in mind? :(
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382165

  • TigerClaw
  • TigerClaw's Avatar
  • Offline
  • Stage A - 1
  • Posts: 3695
  • Thank you received: 3
  • Karma: 239
Either the router has the firewall setting enabled or you gotta forward the ports for Steam to your computer's IPHere are the port forward settings for SteamSteam Client27020-27050 TCP27020-27050 UDPSteam Server27015 TCP
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382207

  • Ezekiel
  • Ezekiel's Avatar
  • Offline
  • Stage A - 1
  • Posts: 6849
  • Karma: 888
If this works, I'll kiss you. I'll test it when I come in next week.
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382636

  • Ezekiel
  • Ezekiel's Avatar
  • Offline
  • Stage A - 1
  • Posts: 6849
  • Karma: 888
TigerClaw;382165 wrote:
Either the router has the firewall setting enabled or you gotta forward the ports for Steam to your computer's IPHere are the port forward settings for SteamSteam Client27020-27050 TCP27020-27050 UDPSteam Server27015 TCP
Where am I entering this info?
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382637

The router you prolly don't have access to.
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382638

  • Octocamo
  • Octocamo's Avatar
  • Offline
  • Stage A - 1
  • Posts: 11021
  • Karma: 2607
Gene is correct. lulz.go cmd.exe, type ipconfig, see what the router ip is. Usually 192.168.0.1 or whatever. Type that shit into a browser, it will ask for a username, type admin, maybe there's no password.
PSN: solisnkXBL: OctocamoSteam: OctocamoOrigin + Battlelog: Octocamo
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382650

  • Nut_Man
  • Nut_Man's Avatar
  • Offline
  • Stage A - 1
  • Posts: 3432
  • Karma: 10
default will be username: admin and password: adminIf it's anything like a holiday inn or above it'll be protected and you will only have limited access to the router.
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382658

  • TigerClaw
  • TigerClaw's Avatar
  • Offline
  • Stage A - 1
  • Posts: 3695
  • Thank you received: 3
  • Karma: 239
Ezekiel;382636 wrote:
Where am I entering this info?
All routers have a Port Forwarding section on them.
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382677

  • Ezekiel
  • Ezekiel's Avatar
  • Offline
  • Stage A - 1
  • Posts: 6849
  • Karma: 888
Yeah, the router at Comfort Inn has an IP of 10.0.0.26 which doesn't help me at all.Nothing worked, I don't have access to it from there... but maybe I can figure out how to gain access to it... we'll see.
The administrator has disabled public write access.

Can't connect to any online Steam games at hotel 10 years 3 months ago #382682

  • Nut_Man
  • Nut_Man's Avatar
  • Offline
  • Stage A - 1
  • Posts: 3432
  • Karma: 10
With that IP I would try username: admin and password: epicrouter
The administrator has disabled public write access.