Forum

TOPIC: Lost my job, but I got something better now.

Lost my job, but I got something better now. 10 years 14 hours ago #381160

  • JUSTINFL
  • JUSTINFL's Avatar
  • Offline
  • Level 10
  • Posts: 751
  • Karma: 10
what are the specs
The administrator has disabled public write access.

Lost my job, but I got something better now. 10 years 14 hours ago #381162

  • Token White Guy
  • Token White Guy's Avatar
  • Offline
  • Stage A - 1
  • Posts: 7711
  • Thank you received: 1
  • Karma: 9
Bloodburn;380930 wrote:
Unless you dont mind turning down the draw distance to like 1000
That's why you are running at 20 FPS. You don't need to see farther than that. No target is reachable beyond that point. Turn it back to 1000 and you'll see better improvement. Fuck! /facepalm.
The administrator has disabled public write access.

Lost my job, but I got something better now. 10 years 7 hours ago #381189

EvilWall;381111 wrote:
Dude, just get a 1000w. It's so friggen quiet.
Maaaan, that's a lot of money. And everything is powered fine on this 650w... I'm not running a quad core and two 9600s god dayumJUSTINFL;381160 wrote:
what are the specs
the processor I got was this Phenom II. and then this motherboard. also, this ram. I'm thinking with the money I'm going to get from that second PSU refund, I'll get 2 more gigs of ram, even though XP isn't going to use 512mb of it.
That's why you are running at 20 FPS. You don't need to see farther than that. No target is reachable beyond that point. Turn it back to 1000 and you'll see better improvement. Fuck! /facepalm.
Yeah, that and video memory are the only killers for me. I get 25+ fps on medium-high settings and it looks just, so god damn good. Especially for all the flora and fauna of Chenarus.
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.

Lost my job, but I got something better now. 10 years 5 hours ago #381192

  • JUSTINFL
  • JUSTINFL's Avatar
  • Offline
  • Level 10
  • Posts: 751
  • Karma: 10
hey i think with that Motherboard and that cpu you can unlock all for cores of the cpuIm looking into that same motherboard and the phenom 2 black edition that is 12 bucks more than the castilo cpu
The administrator has disabled public write access.

Lost my job, but I got something better now. 10 years 5 hours ago #381193

the mobo is pretty awesome, i say go for it. lots of features, easy to OC on it
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.

Lost my job, but I got something better now. 9 years 11 months ago #381211

  • JUSTINFL
  • JUSTINFL's Avatar
  • Offline
  • Level 10
  • Posts: 751
  • Karma: 10
Violence in HD;381193 wrote:
the mobo is pretty awesome, i say go for it. lots of features, easy to OC on it
are you going to unlock all four cores on the castilo cpu
The administrator has disabled public write access.

Lost my job, but I got something better now. 9 years 11 months ago #381217

JUSTINFL;381211 wrote:
are you going to unlock all four cores on the castilo cpu
Probably, I'd like to see how far I can push it. I only have 650w to work with, power-wise, so I don't wanna fuck anything like that up... but yeah. I'd like to see if any graphics limits I have are the new processor, my 2 gigs of RAM, or just my card not being OMG GTX!1
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.

Lost my job, but I got something better now. 9 years 11 months ago #381250

  • Funnydale
  • Funnydale's Avatar
  • Offline
  • Level 8
  • Posts: 475
  • Karma: 10
It's your card. The 9600 is the big bottleneck.
The administrator has disabled public write access.

Lost my job, but I got something better now. 9 years 11 months ago #381257

Alright, here's the situation. One thing after another, it seems:I turned off my computer earlier today, and when I went to turn it back on, I got no video signal or computer beeping. All the fans and lights were working, and the system shut off after 3-4 seconds.I tried a different powersupply with it, and the same thing happened.I'm RMAing the motherboard, but I'm not sure if it's that or the processor.
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.

Lost my job, but I got something better now. 9 years 11 months ago #381350

Pleeeease god someone help me. I need to know if it's my mobo or processor. When I turn on the computer, I get all the right lights and all the fans run, but I have no video or beeps, and it shuts off 4 seconds later.
http://i36.photobucket.com/albums/e20/kareeji/arrowheadsig.jpg?t=1268771428
Twitter: hifibryYoutube: kareeji
The administrator has disabled public write access.